Изменить размер шрифта

Правила форума


Если не нашли похожую тематику в рамках этого раздела - смело создавайте свою тему. Внимание! Флуд будет беспощадно удаляться!
За нарушение ПРАВИЛ ФОРУМА будет неизбежное наказание.



Новая темаКомментировать Страница 1 из 1   [ Сообщений: 3 ]
Автор Сообщение
 Заголовок сообщения: Как записать в экселе формулу
СообщениеДобавлено: 09 сен 2015, 02:17 
Аватара пользователя

Зарегистрирован: 06 сен 2015, 05:28
Сообщения: 1
Cпасибо сказано: 0
Спасибо получено:
0 раз в 0 сообщении
Пол: Женский
Ваш Знак зодиака: Телец

Баллы репутации: 0
Добрый день! Подскажите, пожалуйста, можно ли как то решить такую задачу: Необходимо в ячейках столбца С проставить формулу в зависимости от значения в ячейке А2, если в ячейке А2 содержится слово из списка на листе Лист2, то умножить на 0,5, если не содержится, то умножить на 1.


Вернуться к началу
   
 
 Заголовок сообщения: Re: Как записать в экселе формулу
СообщениеДобавлено: 09 сен 2015, 06:47 
Аватара пользователя

Зарегистрирован: 06 сен 2015, 08:02
Сообщения: 1752
Cпасибо сказано: 617
Спасибо получено:
806 раз в 551 сообщениях
Пол: Мужской
Ваш Знак зодиака: Овен

Баллы репутации: 7
IraGp писал(а):
если не содержится, то умножить на 1.


Я, конечно, извиняюсь.. Но зачем умножать на 1?? :dntknw:

что касается вопроса - то как то так: используйте функции ЕСЛИ и СЧЁТЕСЛИ
Код:
=ЕСЛИ(СЧЁТЕСЛИ(Лист2!$A$3:$A$5;$A$2)>0;B4*0,5;B4)


Вернуться к началу
   
 
 Заголовок сообщения: Re: Как записать в экселе формулу
СообщениеДобавлено: 11 сен 2015, 00:07 
Аватара пользователя

Зарегистрирован: 09 сен 2015, 21:53
Сообщения: 1
Cпасибо сказано: 0
Спасибо получено:
0 раз в 0 сообщении
Пол: Мужской
Ваш Знак зодиака: Близнецы

Баллы репутации: 0
Вот, посмотрите - Обучение в экселе для начинающих
Думаю, найдете, что нужно.
А вообще, тема Excel очень обсуждаема в интернете. Лучше задавать вопросы на профильных форумах.

_________________
Помощь с эксель


Вернуться к началу
   
 
Показать сообщения за:  Поле сортировки  
Новая темаКомментировать Страница 1 из 1   [ Сообщений: 3 ]


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Original Style by Daniel St. Jules of Gamexe.net


Рекомендую создать свой форум бесплатно на http://4admins.ru

Русская поддержка phpBB